[Esd-l] procmail dropping "F" off "From " line

Donncha O Caoimh donncha.ocaoimh at tradesignals.com
Fri Feb 1 02:25:01 PST 2002

Not sure if this problem is related, but on occasion users would
complain that they couldn't open their mailboxes. A quick look through
maillog showed this error. This only showed up when we moved our server
to Red Hat 7.2, and I installed version 1.133 (and the previous release)
of the sanitzer.

Jan 14 10:36:28 mail ipop3d[22885]: Can't open INBOX (file
/var/spool/mail/USERNAME): not in valid mailbox format

I suspected a mailing list script but even after that was tuned
downwards the problem showed up. (I fixed it each time by moving the
offending mailbox into $HOME/nsmail/ and launching the Netscape mail
app, that complained but fixed up the file each time :) 

Has anyone else come across this problem?

I do have spamassassin installed but only on my own account, nobody else
is running it.

PS. thanks for an invaluable piece of software John and the rest!

Robby wrote:
> Was running RH7.2, downgraded procmail and the problem persisted, then
> upgraded and it seemed to disapear.
> On Thu, Jan 31, 2002 at 06:32:24AM, John D. Hardin wrote:
> > All:
> >
> > This has bitten some people, and was fixed by upgrading procmail.
> > Could some people who was having this problem and fixed it please tell
> > us which version of procmail you were using that had the problem, and
> > which version you installed that fixed the problem?

More information about the esd-l mailing list